Page 6 of 20

Re: Khmer440 tech issues thread

Posted: Sat Apr 02, 2016 7:34 pm
by BirdGerhl
Hello, I signed up today to the forum. I can't see my last post that I made. It was in the Questions and Answers. Am I doing something wrong? I got a message after I posted that said the post would appear after approval but it not appeared. Should I contact an administrator of the forum?

thank you

BirdGerhl

Re: Khmer440 tech issues thread

Posted: Sun Apr 03, 2016 2:33 am
by scobienz
It's not an issue. The first three posts of all new members need to be approved by a mod, and it seems like no one got to them before me. Apologies for the delay. All your posts will appear immediately from now on.

Re: Khmer440 tech issues thread

Posted: Sun Apr 03, 2016 9:53 am
by Phuket2006
Lucky Lucan wrote:I noticed that CEO has a neat "new posts" tab that is really easy to find/ use. How about getting one of them?

this is where i go
view new posts
search.php?search_id=newposts

Re: Khmer440 tech issues thread

Posted: Wed Jul 20, 2016 4:54 pm
by Buscador
Phuket2006 wrote:
Lucky Lucan wrote:I noticed that CEO has a neat "new posts" tab that is really easy to find/ use. How about getting one of them?

this is where i go
view new posts
search.php?search_id=newposts
Yep, that is what I was referring to.

Re: Khmer440 tech issues thread

Posted: Sun Oct 23, 2016 4:41 pm
by walkjivefly
Buscador, Buscador, wherefore art thou, Buscador?

For some time now I've noticed irritating dancing squiggly lines on some of the navigation buttons on k440 when viewed in a browser, eg:

Image

Because you've got a misnamed http://www.khmer440.com/web/20140306203 ... w_left.gif background image which is actually a 200x161 pixel map of Cambodia.

You're welcome ;-)

Re: Khmer440 tech issues thread

Posted: Sun Oct 23, 2016 5:08 pm
by walkjivefly
Blimey, that was quick! Cheers.

Re: Khmer440 tech issues thread

Posted: Fri Dec 02, 2016 11:28 am
by Alexandra
Some of the MySQL tables appear to not use utf-8, for example the error below is caused by unicode "slightly smiling face" being included in a PM.

Code: Select all

General Error
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x99\x82' for column 'message_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Or when included in a post:

Code: Select all

SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x99\x82' for column 'post_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Interestingly this is not reproducible with all unicode characters but the smiley face consistently reproduces it in every table with the wrong charset.

Bless

Posted: Fri Dec 02, 2016 12:31 pm
by Playboy
I have no idea why all those Internet Fail Messages suggest that you contact the Administrator(s)

I have no idea what any of that gobbledegook above means.

Re: Khmer440 tech issues thread

Posted: Sat Dec 10, 2016 3:07 am
by Buscador
I didn't set the site up originally so I can't say for sure if all the tables use utf-8. I'm also not sure if phpBB creates tables as utf-8 by default or not (or did when the site was built). Converting ASCII tables to UTF-8 can be done, but it's a pain in the ass for large tables. One of these days we'll do a major redesign and upgrade of the site, and at that time we can deal with things like this.

Re: Khmer440 tech issues thread

Posted: Sat Dec 10, 2016 9:33 am
by Alexandra
The tables should be utf8_bin but utf-8 support is there (៤៤០ works). phpBB's mysql_upgrader should do the trick, or e.g.

Code: Select all

ALTER TABLE phpbb_posts CHANGE post_text post_text MEDIUMTEXT CHARACTER SET utf8 COLLATE utf8_bin NOT NULL;
(I haven't ran the query on a phpBB install so I won't swear by it.)

Bless

Getting logged out and posts not appearing.

Posted: Tue Feb 14, 2017 1:10 pm
by Londo
The site seems to be automatically logging me out as well as not displaying my posts.

Just me?

Edit: Seems to have rectified itself, obviously.

Re: Getting logged out and posts not appearing.

Posted: Tue Feb 14, 2017 2:51 pm
by scoffer
Londo wrote:The site seems to be automatically logging me out as well as not displaying my posts.

Just me?

Edit: Seems to have rectified itself, obviously.


Don't ask me for help,
I still believe if I stick my tongue out and pull a funny face whilst holding the TV cable in my teeth I can get better reception on my old Black & White TV.

Color TY is over rated.

Re: Khmer440 tech issues thread

Posted: Fri Mar 03, 2017 9:23 pm
by Buscador
Works even better if you strip a few inches of insulation off the power cord and hold that in your teeth.

Re: Khmer440 tech issues thread

Posted: Fri Apr 07, 2017 8:55 pm
by Picardy
Hello

I am using a VPN. Would this be the reason I am getting logged out every few minutes/after each time I post, or is something else happening? I'm logged in, I comment, I then make another comment but find I am logged out. This has been happening for about 20minutes from around 8.40pm on 7/April

Re: Khmer440 tech issues thread

Posted: Wed Apr 12, 2017 10:19 am
by agincourt
Hi gents.

Logging on and continually getting automatically logged off after a minute.

:help: